Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface downloads > Complete Sets > Functional
User Name
Password

Category: FunctionalFanra's UI - Old Default with Geddine's Buff Windows
Interface Information
Download Now!
Learn how to install (faq).
View Pictures. Post A Comment

Name: Fanra's UI - Old Default with Geddine's Buff Windows   Updated less than 3 days ago!   Popular!
Author:
Date: 10-24-2014 11:40 PM
Size: 2.09 MB
Version: 7.5


Pictures
Click to enlarge 

Views: 0
Size: 189.28 Kb
Dimensions: 1600 x 900
 
Description
This is my UI.

*UPDATED* for The Darkened Sea.

Version 7.5 - TDS pre-release version.

This works with TDS Beta server and Test server, as well as current live servers, as of the upload date. However, there may be some issues undiscovered. There might be more updates of this UI coming soon.

One issue appears when looking at alternate currency in the inventory window. To check the box to show/unshow currencies you don't have, you may need to first click on one of the currencies in the window before you can check the box. This is on the list to fix.


Change log:

Version 7.5 - EQUI_Animations.xml - Added Ui2DAnimation items A_TDS, A_TDSHover, A_TDSSelected.

Version 7.4 - EQUI_EQMainWnd.xml - Added EQM_SCButton (size 0) and EQM_SCFSButton (size 0) to eliminate error messages. EQUI_Animations.xml - Removed dragitems since they now have their own UI file (EQUI_DragItems.xml).

Version 7.3 - EQUI_Animations.xml - Added dragitem195.dds, dragitem196.dds, dragitem197.dds.

Version 7.2 - EQUI_Animations.xml - Added dragitem193.dds and dragitem194.dds.

Version 7.1 - EQUI_Animations.xml - Added TextureInfo item "allaccess.tga", added Ui2DAnimation item "A_ClaimBanner", changed size of "A_IoWBanner", changed size of "A_MarketingBanner_CharSelect". Changed name of "A_FreeMemberIcon" to "A_FreePlayerIcon", "A_SilverMemberIcon" to "A_SilverPlayerIcon", "A_GoldMemberIcon" to "A_AllAccessMemberIcon", "A_FreeGoldIcon" to "A_FreeToAllAccessIcon", "A_SilverGoldIcon" to "A_SilverToAllAccessIcon", "A_GoldHoverIcon" to "A_AllAccessHoverIcon".


See readme.txt file in zip for full Change Log.


This version is designed to work with The Darkened Sea.

-----

Visit Fanra's EverQuest Wiki for helpful EQ information.

File Statistics
User Rating:
5 out of 5 with 1 votes
Downloads: 4879
Views: 53144
Uploaded By:
 
Last Modified: N/A

View Pictures. Download Now! Post A Comment


Post A Reply
Author Comments Sort Comments
Old 08-20-2014, 11:44 AM  
Cudya
A Snow Cougar
 
Cudya's Avatar
 
Interface Author - Click to view interfaces
Server: Bertoxx
Forum posts: 40
File comments: 25
Uploads: 2
Re: Re: Re: this UI is not working on test

Quote:
Originally posted by Sugarfoot
Still not working on test please let me know when it does again i will not play with the new spell icons I HATE THEM

Sorry for the long delay in my reply but I don't check here very often.

I just logged into Test and it is working fine for me. Did you delete my UI and install a fresh copy of the latest version? I recommend trying that.

Please let me know if you are still experiencing problems and as much detail about the problems as you can.

Thank you.
Cudya is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-20-2014, 08:51 AM  
Sugarfoot
A Bat
 
Forum posts: 0
File comments: 3
Uploads: 0
Re: Re: this UI is not working on test

Quote:
Originally posted by Cudya
Sorry about this. The SOE Test Server patch message did not mention all of the changes SOE made. Neither did the SOE Live Server patch message today.

I didn't see your post here, so I didn't get your notification that it was not working on test.

The new version up now should work. Let me know if it does not.

Thanks.


Still not working on test please let me know when it does again i will not play with the new spell icons I HATE THEM
Sugarfoot is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 07-17-2014, 11:33 PM  
Vonkid
A Fire Beetle
 
Server: Tunare
Forum posts: 2
File comments: 3
Uploads: 0
Your UI

Thank you for the always quick updates. Much appreciated, love your UI!
Vonkid is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-29-2014, 10:29 PM  
Cudya
A Snow Cougar
 
Cudya's Avatar
 
Interface Author - Click to view interfaces
Server: Bertoxx
Forum posts: 40
File comments: 25
Uploads: 2
Re: this UI is not working on test

Quote:
Originally posted by kaweenbees
this UI is not working on test can u plese fix it ty

Sorry about this. The SOE Test Server patch message did not mention all of the changes SOE made. Neither did the SOE Live Server patch message today.

I didn't see your post here, so I didn't get your notification that it was not working on test.

The new version up now should work. Let me know if it does not.

Thanks.
Cudya is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 04-20-2014, 10:10 PM  
kaweenbees
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
this UI is not working on test

this UI is not working on test can u plese fix it ty
kaweenbees is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-20-2012, 08:09 PM  
Durma
A Bat
 
Forum posts: 0
File comments: 4
Uploads: 0
Re: not working

Thank you for the update! I still do not own the RoF expansion but this UI now works perfectly again. I may have mentioned this every time I post but thank you for continuing to make this available...the weeks playing without this were horrible at trying to be a cleric...the healing icons and buffs and you name it and now I'm rambling lol. On a serious note though, thanks a bunch

PS If you have a paypal account I'll donate. Not sure if that violates board protocol and I apologize if it does I just am so stoked on this ui
Durma is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-12-2012, 12:02 PM  
athientz
A Bat
 
Forum posts: 0
File comments: 6
Uploads: 0
not working

not sure, but it isn't working for the 12/12 patch for me
athientz is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-11-2012, 09:05 PM  
Cudya
A Snow Cougar
 
Cudya's Avatar
 
Interface Author - Click to view interfaces
Server: Bertoxx
Forum posts: 40
File comments: 25
Uploads: 2
Quote:
Originally posted by Durma
Maybe this is in the realm of newbishness but I do not have the new expansion and this UI is no longer working for me, same situation as others. No UI message in red letters etc. I am going to guess that not owning the new expansion may be effecting this UI's function.

If you do not have Rain of Fear, I would recommend that you use an older version if the current one does not work. Sorry, but I won't support non-RoF users other than I will provide older versions of my UI if you want. If you need the last version I did before RoF, let me know and I'll provide a link to where you can get it.

And thanks for the praise .
Cudya is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-09-2012, 09:44 PM  
Durma
A Bat
 
Forum posts: 0
File comments: 4
Uploads: 0
Quote:
Originally posted by Cudya
I'm not sure why you guys are having a problem. Did you remove the old version of my UI and put the new one in?

Usually, you should get the red text mentioning that there is an issue with the UI. The UIErrors.txt file should not be empty.

I would be wondering if you knew how to use a custom UI, but you guys are saying you have done this before, so I'm assuming you know how.

Just to go over it, create a new folder in the EverQuest > uifiles folder and place my unzipped UI in there and then go in game and switch to it. Yes, I'm aware that you probably know all this already, but I really can't think of why you are having a problem.

It has been working fine for myself and several others that I know of.



Maybe this is in the realm of newbishness but I do not have the new expansion and this UI is no longer working for me, same situation as others. No UI message in red letters etc. I am going to guess that not owning the new expansion may be effecting this UI's function. My two cents.

On an unrelated note thank you for continuing to update this, it is hands down the best UI available!!
Durma is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 12-09-2012, 09:01 PM  
Cudya
A Snow Cougar
 
Cudya's Avatar
 
Interface Author - Click to view interfaces
Server: Bertoxx
Forum posts: 40
File comments: 25
Uploads: 2
I'm not sure why you guys are having a problem. Did you remove the old version of my UI and put the new one in?

Usually, you should get the red text mentioning that there is an issue with the UI. The UIErrors.txt file should not be empty.

I would be wondering if you knew how to use a custom UI, but you guys are saying you have done this before, so I'm assuming you know how.

Just to go over it, create a new folder in the EverQuest > uifiles folder and place my unzipped UI in there and then go in game and switch to it. Yes, I'm aware that you probably know all this already, but I really can't think of why you are having a problem.

It has been working fine for myself and several others that I know of.
Cudya is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-28-2012, 10:19 PM  
mgorton
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
Re: New Expansion

Quote:
Originally posted by SunKris
I love this UI, have been using it for a few months now. I downloaded your updated version today though for the new expansion and it wont work for me :-(
When I try to load it in game it just goes back to default.
Am I doing something wrong or does it need more updating?


The exact same thing is happening to me. There's no red text mentioning that there is an issue with the UI. The UIErrors.txt file is essentially empty. It just has the time and date I logged in.
mgorton is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 11-28-2012, 07:31 PM  
SunKris
A Gray Wolf
 
Forum posts: 5
File comments: 1
Uploads: 0
New Expansion

I love this UI, have been using it for a few months now. I downloaded your updated version today though for the new expansion and it wont work for me :-(
When I try to load it in game it just goes back to default.
Am I doing something wrong or does it need more updating?
SunKris is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 08-17-2012, 11:24 AM  
Cudya
A Snow Cougar
 
Cudya's Avatar
 
Interface Author - Click to view interfaces
Server: Bertoxx
Forum posts: 40
File comments: 25
Uploads: 2
Quote:
Originally posted by Hurjum
i noticed when im full buffed with my mage and having over 100k hps, Player info doesnt show my hp number correctly, showing 00021/10020 instead of 100221/100221.

It's a known problem with my UI. Basically, SOE keeps adding more and more stuff to the Player window. In order to fit everything, I had to squeeze stuff in there. The only other options I see is to increase the size of the window, which I am trying to avoid doing.

It's an idea for the future for me to better adjust it so maybe I can fit everything in properly. Unfortunately, I don't enjoy working on UIs enough to spend the time on it beyond what is needed to make it work. So, I'm kind of "good enough" with it.
Cudya is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 06-26-2012, 06:26 AM  
Hurjum
A Bat
 
Forum posts: 0
File comments: 1
Uploads: 0
thank you Fanra for your UI, i have been using it many years, so ty for your dedication.
i noticed when im full buffed with my mage and having over 100k hps, Player info doesnt show my hp number correctly, showing 00021/10020 instead of 100221/100221. Just letting u know for a future version.

Thank you
Hurjum is offline Report comment to moderator   Reply With Quote Reply With Quote
Old 03-24-2012, 11:05 AM  
solante
A Bat
 
Forum posts: 0
File comments: 2
Uploads: 0
Thankyou

Just wanted to say thankyou for still updating this UI. I have played for 12 years and have used this Ui for years. I look for it each time. Its the chit!




Quote:
Originally posted by Cudya
New version 4.3 available for download now should work.
solante is offline Report comment to moderator   Reply With Quote Reply With Quote
Post A Reply
All times are GMT -5. The time now is 02:39 AM.

Report problems with this file Report this File | Recommend this file to a friend Recommend this File
 
Category Jump:
Search this Category:
 

All times are GMT -5. The time now is 02:39 AM.


vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© MMOUI / ZAM Network