Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Compares & Patch fixes
User Name
Password

Reply
 
Thread Tools Display Modes
Old 02-18-2011, 05:25 PM   #1
montazuma
A Gray Wolf
 
Join Date: Jun 2003
Server: bertox
Posts: 4
Default Tablets 3.0 update

I've been playing around with Tablets & I've managed to fix a few of the small problems with it

Fixed
-----
Achievements window ( HoT logo & Hunter sub logo)
Various Real Estate windows (missing buttons)
Drop down EQ menu (missing icons)

As well as adding the attached files, some files need to be removed from the tablets folder.

EQUI_BlockedBuffWnd.xml *
EQUI_BlockedPetBuffWnd.xml *
menuicons01.tga *
RE_buttons.tga *

*remove these files from the tablets folder

This should fix all these problems, & also remove the red text upon loading the UI.

Next step for me is to have a look at the hotkey/inv window.
Attached Files
File Type: xml EQUI_Animations.xml (209.0 KB, 25 views)
File Type: xml EQUI_Templates.xml (85.4 KB, 23 views)
montazuma is offline   Reply With Quote
Old 03-22-2011, 02:45 AM   #2
Dalgon
A Fire Beetle
 
Dalgon's Avatar
 
Join Date: Aug 2008
Server: Maelin Starpyre
Posts: 2
Thumbs up

Thanks montazuma!

I still have the default 'pearl necklace' for some of my icons. (bags and a few spots in the housing windows).

Are you seeing this? I'm just wondering if the animations file needs another update since the march patch. I'm definitely not an expert.


Thanks again for the fix!
Dalgon is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 04:32 AM.


vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© MMOUI / ZAM Network