Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old 11-27-2011, 01:10 AM   #46
ishkabebe
A Gray Wolf
 
Join Date: Aug 2003
Posts: 7
Default

i downloaded it and it doesnt work for me. is there a specific way im supposed to install it into my files? it just goes to default ui when i load it now instead of the quartz ui with broken hotbuttons. am i doing something wrong?
ishkabebe is offline   Reply With Quote
Old 11-27-2011, 09:29 AM   #47
Ebonylight
A Ghoul
 
Join Date: Oct 2002
Posts: 16
Interface Author - Click to view interfaces
Default

The only thing I can think of... when you unzip the folder, there is another folder within that folder for the UI. Take it out of that one and place it in your UIfiles folder and it should work.

Also rename the folder Quartz_5.0-VoA. Seems it wont recognize the folder if there is a space in it.

I'll re-upload it so it doesnt double stack the opening folder and have the space in the folder.

Last edited by Ebonylight : 11-27-2011 at 09:57 AM.
Ebonylight is offline   Reply With Quote
Old 11-27-2011, 10:55 AM   #48
luckyhoney25
A Treant
 
Join Date: Aug 2004
Posts: 20
Default

left clicked on the link and it gave me you are not authorized to view this file message.
luckyhoney25 is offline   Reply With Quote
Old 11-27-2011, 12:23 PM   #49
Ebonylight
A Ghoul
 
Join Date: Oct 2002
Posts: 16
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by Ebonylight
I'll re-upload it so it doesnt double stack the opening folder and have the space in the folder.

Its down right due to this. The update is pending. Should be up soon as the site rechecks the files.
Ebonylight is offline   Reply With Quote
Old 12-13-2011, 09:09 PM   #50
ishkabebe
A Gray Wolf
 
Join Date: Aug 2003
Posts: 7
Default

anyone got adifferent pet window that shows the pet health and its target health for this and VOA compatable?
ishkabebe is offline   Reply With Quote
Old 12-14-2011, 12:11 PM   #51
luckyhoney25
A Treant
 
Join Date: Aug 2004
Posts: 20
Default

logged in after soe game update http://forums.station.sony.com/eq/p...topic_id=181953

Quartz is broken reverts to the standard ui. According to the forums this is what changed in the UI.

*** UI ***

- Changed -
EQUI_CharacterCreate.xml
EQUI_GuildManagementWnd.xml
EQUI_MapViewWnd.xml
EQUI_MercenaryManageWnd.xml
EQUI_NameChangeMercWnd.xml
EQUI_OptionsWindow.xml
EQUI_Templates.xml
luckyhoney25 is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:41 AM.


vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© MMOUI / ZAM Network