Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old 03-16-2012, 12:29 PM   #226
Posemikato
Premium Member
 
Join Date: Nov 2004
Posts: 126
Interface Author - Click to view interfaces
Default

Needs some time till EQinterfaces shows it up
i did post here when i run the upload but they first check for virus and stuff
Posemikato is offline   Reply With Quote
Old 03-16-2012, 12:30 PM   #227
Posemikato
Premium Member
 
Join Date: Nov 2004
Posts: 126
Interface Author - Click to view interfaces
Default

Its up IN THE NORMAL downloadsection
Posemikato is offline   Reply With Quote
Old 03-16-2012, 02:19 PM   #228
Mooreau
A Bat
 
Join Date: Aug 2005
Posts: 1
Default

I keep getting Error loading skin "Veil_1.2\", Attempting to load default. I deleted all the old files, deleted and DL'ed new Lodi patch and keep getting same message. I must be doing something wrong and would appreciate a push in the right direction to getting it to work.

Last edited by Mooreau : 03-16-2012 at 03:09 PM.
Mooreau is offline   Reply With Quote
Old 03-16-2012, 02:58 PM   #229
Quickblade
A Ghoul
 
Join Date: Sep 2008
Posts: 13
Default

Same issue. I just extracted it into its own folder. Tried the zip file that someone earlier had recommended and that did not resolve the issue either.


Now I am wondering if the updated one is actually the one showing up under Functional. When you go to download it is shows Veil_1.2 and the most recently updated file in it is from 12/06/2011.

Last edited by Quickblade : 03-16-2012 at 05:07 PM.
Quickblade is offline   Reply With Quote
Old 03-16-2012, 04:31 PM   #230
WaringMcMarrin
A Hill Giant
 
Join Date: Feb 2006
Posts: 33
Default

Quote:
Originally Posted by Posemikato
Full update upload without error text


Thank you once again for the quick update!

Edit: When I try to download it seems I am getting a version from December as that is the date listed on the download page.

Last edited by WaringMcMarrin : 03-16-2012 at 04:53 PM.
WaringMcMarrin is offline   Reply With Quote
Old 03-16-2012, 05:41 PM   #231
Luolas
A Gray Wolf
 
Join Date: Jun 2003
Server: E. Marr
Posts: 6
Default

Quote:
Originally Posted by WaringMcMarrin
Thank you once again for the quick update!

Edit: When I try to download it seems I am getting a version from December as that is the date listed on the download page.


Same thing I'm seeing.
http://www.eqinterface.com/download...nfo.php?id=6050

Clicking the Download button still produces Veil_1.2.zip with a latest file of EQUI_HotButtonWnd.xml 12-06-2011 @ 14:49.

We must still be waiting for the update to be approved.
Luolas is offline   Reply With Quote
Old 03-17-2012, 01:54 PM   #232
Quickblade
A Ghoul
 
Join Date: Sep 2008
Posts: 13
Default

Are you sure the right file got uploaded? Its showing date from last year when you look it up under Functional. I looked at the others that are listed there and they are all showing a recent date. I find it odd that it would take this long to check it for a virus, before posting it, when those others are already listed.
Quickblade is offline   Reply With Quote
Old 03-19-2012, 02:45 PM   #233
miark
A Hill Giant
 
Join Date: Jun 2003
Server: tribunal
Posts: 37
Interface Author - Click to view interfaces
Default

seems strange on the dates if you do a search for lodi it showes he did update the file but the file's date is showing wrong think it's an issue on eqinterface's side
miark is offline   Reply With Quote
Old 03-19-2012, 04:35 PM   #234
WaringMcMarrin
A Hill Giant
 
Join Date: Feb 2006
Posts: 33
Default

The version I am getting from the download link is not working on the live servers.
WaringMcMarrin is offline   Reply With Quote
Old 03-20-2012, 02:17 AM   #235
Posemikato
Premium Member
 
Join Date: Nov 2004
Posts: 126
Interface Author - Click to view interfaces
Default

Gonna upload it again
Seems it mixed something
Posemikato is offline   Reply With Quote
Old 03-20-2012, 02:26 AM   #236
Posemikato
Premium Member
 
Join Date: Nov 2004
Posts: 126
Interface Author - Click to view interfaces
Default

Thank you very Much Slatz for your donation =)

I am very happy about it )

Enjoy the new upload
Posemikato is offline   Reply With Quote
Old 04-10-2012, 08:05 PM   #237
source0217
A Ghoul
 
Join Date: Jun 2008
Posts: 10
Default

new updates tomorrow not sure if it will effect this UI i hope now lol
source0217 is offline   Reply With Quote
Old 04-11-2012, 05:56 AM   #238
Posemikato
Premium Member
 
Join Date: Nov 2004
Posts: 126
Interface Author - Click to view interfaces
Default

For me its working so if anyone has problem post here

Last edited by Posemikato : 04-11-2012 at 11:53 AM.
Posemikato is offline   Reply With Quote
Old 04-11-2012, 05:33 PM   #239
HJKP
Premium Member
 
Join Date: Jan 2005
Posts: 42
Default Re

Works fine for me,so should do for anybody else to

Droladek
HJKP is offline   Reply With Quote
Old 04-16-2012, 11:30 PM   #240
Luolas
A Gray Wolf
 
Join Date: Jun 2003
Server: E. Marr
Posts: 6
Default

In EQUI_BigBankWnd.xml dated Thursday, ‎March ‎01, ‎2012, ‏‎2:48:52 PM

Ok, first time editing a UI xml file, but this was driving me crazy so I dove in.

Bank Bags 7 & 8(BankBagSet6 & 7) slot 7s (BankBag6_6 & 7_6) are inaccessible without moving either bag to a different bag slot. I found by deleting line 3453 and line 3899 it would correct the error.

In section there is a 25th "Pieces" in BankBagSet6 and BankBagSet7
Line 3409 <Screen item="BankBagSet6">
Line 3453 <Pieces>BankBag6_24</Pieces>

Line 3855 <Screen item="BankBagSet7">
Line 3899 <Pieces>BankBag7_24</Pieces>

And
Line 3418 <CY>56</CY>
looks like it should be <CY>53</CY>

And all BankBagSet's starting with BankBagSet6 have 25 InvSlot's, since they are not used not a big deal, (kinda like declaring a variable you don't use), but it's there.

Thanks for the UI, and all your work, those untouchable bank slots were driving me batty!

Luolas
Luolas is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:46 PM.


vBulletin Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
© MMOUI / ZAM Network