Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Chit Chat
User Name
Password

Reply
 
Thread Tools Display Modes
Old 05-12-2014, 12:05 PM   #16
Kaotik1z
A Snow Cougar
 
Join Date: Jan 2003
Server: Veeshan
Posts: 42
Interface Author - Click to view interfaces
Default

Yes. It is really messed up.
Kaotik1z is offline   Reply With Quote
Old 05-12-2014, 06:39 PM   #17
carpankor
A Gray Wolf
 
Join Date: Aug 2003
Posts: 8
Interface Author - Click to view interfaces
Default

I don't have the time or energy to figure out what else needs to be fixed, but this will make it load. Add the following before the final </XML> line in EQUI_Animations.xml:

Code:
<Ui2DAnimation item="A_SilverPlayerIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>46</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_AllAccessMemberIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>89</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_FreeToAllAccessIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>131</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_SilverToAllAccessIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>178</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_AllAccessHoverIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>217</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_ClaimBanner"> <Cycle>true</Cycle> <Frames> <Texture>allaccess.tga</Texture> <Location> <X>0</X> <Y>0</Y> </Location> <Size> <CX>256</CX> <CY>32</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> <Duration>1000</Duration> </Frames> </Ui2DAnimation> <Ui2DAnimation item="A_FreePlayerIcon"> <Cycle>false</Cycle> <Frames> <Texture>member_status.tga</Texture> <Location> <X>0</X> <Y>0</Y> </Location> <Size> <CX>188</CX> <CY>39</CY> </Size> <Hotspot> <X>0</X> <Y>0</Y> </Hotspot> </Frames> </Ui2DAnimation>
carpankor is offline   Reply With Quote
Old 05-14-2014, 11:31 PM   #18
damiller13219
A Gray Wolf
 
Join Date: Feb 2004
Posts: 8
Default thank you !!

Thank you Carpankor !! your file patch worked, was finally able to load the UI and got a resulting post to the UIError file as well, aside from the usual non-critical errors it referenced 2 other files with issues .. ShortDurationBuffWindow (could not find child Buff20 thru Buff29) and PlayerWindow (could not find GroupRoleMarkNPC). Am currently puttering with those to see if I can fix em.

But again, thank you for that post with the patch ! soooo nice to have my UI back working !!
damiller13219 is offline   Reply With Quote
Old 05-16-2014, 05:53 PM   #19
damiller13219
A Gray Wolf
 
Join Date: Feb 2004
Posts: 8
Red face "child errors" help !

Is there any of the more experienced people out there who can possibly help with the following error's in Infiniti Blue Di28889 ?

[Fri May 16 13:28:43 2014] Error: Could not find child AAW_AutoGrantAAsButton in window AAWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff20 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff21 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff22 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff23 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff24 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff25 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff26 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff27 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff28 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff29 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child GroupRoleMarkNPC in window PlayerWindow

nothing I have tried so far has worked, but then I have little idea on what I am doing hoping one of the experts will have a look, the UI is working but am guessing that at some point one of the above "children" is going to cause a problem.
damiller13219 is offline   Reply With Quote
Old 05-16-2014, 09:40 PM   #20
fryguy503
A Shissar Disciple
 
Join Date: May 2003
Server: Xegony
Posts: 119
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by damiller13219
Is there any of the more experienced people out there who can possibly help with the following error's in Infiniti Blue Di28889 ?

[Fri May 16 13:28:43 2014] Error: Could not find child AAW_AutoGrantAAsButton in window AAWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff20 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff21 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff22 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff23 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff24 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff25 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff26 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff27 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff28 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child Buff29 in window ShortDurationBuffWindow

[Fri May 16 13:28:57 2014] Error: Could not find child GroupRoleMarkNPC in window PlayerWindow

nothing I have tried so far has worked, but then I have little idea on what I am doing hoping one of the experts will have a look, the UI is working but am guessing that at some point one of the above "children" is going to cause a problem.



Those errors are non UI Breaking.

AA Window one is just the Auto Grant button, you can nuke the custom AA Window to fix that.

Buff Errors are the new 10 extra Short Term Slots. It can be ignored if you do not plan on seeing more than 20 Slots in Short Term.

Group Mark is Just the mark icon.

-----

All in All those errors are fine, just minor issues.
fryguy503 is offline   Reply With Quote
Old 05-17-2014, 10:46 AM   #21
favreon
A Gray Wolf
 
Join Date: May 2003
Server: Brell
Posts: 5
Default

Sent a message last week to Scaring Children and been looking for him most nights on CT but no sign. Hoping he gets back soon and updates the UI. The fix above did get it loading though, so much appreciated!
favreon is offline   Reply With Quote
Old 05-20-2014, 12:31 PM   #22
carpankor
A Gray Wolf
 
Join Date: Aug 2003
Posts: 8
Interface Author - Click to view interfaces
Default

If there's significant interest, I'll do my best to help get this fixed up for folks. I maintain my own slightly modified version, so it's hard to post blanket fixes.

I rarely come to eqinterface, so it can be hard to find me here.

If you need help with this UI or a variant thereof, please contact me at [email protected]. If you would be so kind as to include:

1) A zipped copy of the UI so I'm working with *your* copy
2) Your uierrors.txt file
3) Any details - when it broke, if it loads but pieces are broken, if it crashes the client, etc

I'll do what I can. I really don't play much/at all right now, so be patient!
carpankor is offline   Reply With Quote
Old 03-20-2016, 09:58 PM   #23
EQDAB
Premium Member
 
Join Date: Nov 2015
Server: EC'i
Posts: 1
Default Oh PLEASE ....

USED THIS FOR MANY HAPPY YEARS, HAD A STROKE, LEFT, WANT TO RETURN - LORD SO MANY CHANGES, BUT BACK TO DEFAULT UI I CAN'T DO. GUESS MY EQ RUN IS OVER. TIS A SERIOUS SHAME. MY CHARS GO BACK TO 1999 ON EC'i. Hmm, MUST BE GOING ON 17 YEARS NOW, LESS TIMEOUT FOR STROKE RECOVERY. SOMEONE 'PLEASE' FIX THIS!! I'VE GOT WAY TO MUCH TIME & MONEY IN THIS GAME TO QUIT EARLY.


EQDAB is offline   Reply With Quote
Old 03-21-2016, 05:14 PM   #24
Mogley
A Ghoul
 
Mogley's Avatar
 
Join Date: Oct 2002
Server: TarrMarr/Drinal
Posts: 14
Default Yes

I would appreciate it if some one would fix this This is the only interface that I want to use it works best for me and both my accounts. I want to get back into the game but cant because this interface dosent work. So please fix it, I have been playing this game back when it was one disk to install. Thank you
Mogley is offline   Reply With Quote
Old 04-02-2016, 09:36 AM   #25
Kalthazz
A Weathered Clockwork
 
Kalthazz's Avatar
 
Join Date: Aug 2002
Server: tunare
Posts: 314
Interface Author - Click to view interfaces
Send a message via ICQ to Kalthazz Send a message via Yahoo to Kalthazz
Default

you can always try xfinity blue it has some things different but this is the ui i use and maintain pretty much
Kalthazz is offline   Reply With Quote
Old 04-02-2016, 04:55 PM   #26
Mogley
A Ghoul
 
Mogley's Avatar
 
Join Date: Oct 2002
Server: TarrMarr/Drinal
Posts: 14
Default

Ok I will try that thank you
Mogley is offline   Reply With Quote
Old 05-14-2016, 09:34 AM   #27
Experience
A Treant
 
Join Date: Sep 2003
Server: Ayonae
Posts: 29
Default Plz

By chance anyone still using this UI or Updating it plz
Experience is offline   Reply With Quote
Old 05-20-2016, 03:31 PM   #28
Kaotik1z
A Snow Cougar
 
Join Date: Jan 2003
Server: Veeshan
Posts: 42
Interface Author - Click to view interfaces
Default Infiniti Blue 2

Updated as Infiniti Blue2
Kaotik1z is offline   Reply With Quote
Old 05-24-2016, 04:22 AM   #29
fannfu
A Gray Wolf
 
Join Date: Apr 2006
Posts: 8
Interface Author - Click to view interfaces
Default

thanks for the updata!
fannfu is offline   Reply With Quote
Old 09-18-2016, 01:10 AM   #30
fannfu
A Gray Wolf
 
Join Date: Apr 2006
Posts: 8
Interface Author - Click to view interfaces
Default

i did everthing i know , but still cant fix error message with the patch at may.
and Infiniti Blue2 is missed the lootall button.........
fannfu is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:57 PM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI