Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old 09-21-2017, 02:59 PM   #316
Jeisenne
A Treant
 
Join Date: Sep 2002
Server: Innoruuk
Posts: 23
Send a message via ICQ to Jeisenne Send a message via AIM to Jeisenne Send a message via Yahoo to Jeisenne
Default

Thank you, Savok, for all the work you've done on keeping this UI alive. It's been my favorite since we were able to customize UIs back in the earlier days of EQ.

I appreciate you and wanted you to know that. Hope you remember me, old friend

Edit: Oh good gods, old signature. Haven't posted here since early days I guess!
__________________
Jeisenne Naerisse
Coercer of the 65th Solstice
Notabilis Kruoris of Innoruuk

Of all the times I've been alone
and thought of drastic things
Of all the times I've been an angel
I get broken wings
Jeisenne is offline   Reply With Quote
Old 09-21-2017, 03:12 PM   #317
phynster
A Gray Wolf
 
Join Date: Mar 2015
Posts: 6
Default new update

hey man just informing u there was a new update and the ui is out of date. hopefully im just late to the party and already ur working on a new update keep up the good work, love this ui
phynster is offline   Reply With Quote
Old 09-21-2017, 05:00 PM   #318
shinja
A Gray Wolf
 
Join Date: Aug 2002
Posts: 9
Default

Quote:
Originally Posted by Kellan
Thanks a ton for this. Unzipping and just copying the files one by one into my folder worked like a charm. Will use your fix until Savok has time to patch it all. I literally sat in the guild lobby all evening because my brain can't function with the default UI anymore.



Re downloaded everything, did exactly these steps, no luck
shinja is offline   Reply With Quote
Old 09-21-2017, 05:33 PM   #319
Jeisenne
A Treant
 
Join Date: Sep 2002
Server: Innoruuk
Posts: 23
Send a message via ICQ to Jeisenne Send a message via AIM to Jeisenne Send a message via Yahoo to Jeisenne
Default

Quote:
Originally Posted by Kellan
Thanks a ton for this. Unzipping and just copying the files one by one into my folder worked like a charm. Will use your fix until Savok has time to patch it all. I literally sat in the guild lobby all evening because my brain can't function with the default UI anymore.



This worked for me
Jeisenne is offline   Reply With Quote
Old 09-21-2017, 07:04 PM   #320
RayvennTN
A Gray Wolf
 
Join Date: May 2009
Posts: 5
Default

Quote:
Originally Posted by Luolas
VertTempFix.zip's EQUI_BigBankWnd.xml appeared to be just the default version. I've stretched the bottom of the window of the Vert version and put the "Find" button below "Auto-Bank"

I'll leave it to Savok to rearrange thing's to make it look better.


Thanks for that. I play on TLP where we don't use that window, and I didn't have time to log into one of the older servers to check positioning for the new key, so it just made sense to use the default file as a temp fix. I added it to the temp pack for easier DL.
Attached Files
File Type: zip VertTempFix3.zip (71.4 KB, 16 views)
RayvennTN is offline   Reply With Quote
Old Yesterday, 12:13 AM   #321
Savok
On tour since '99
 
Join Date: Sep 2002
Server: Innoruuk forever!
Posts: 444
Interface Author - Click to view interfaces
Default

It should be fixed now.
__________________
My Vert UI
Gold: 04/21/99 - 02/19/11 Silver: 03/16/12 - 05/23/17 Agnarr: 05/24/17 -
Savok is offline   Reply With Quote
Old Yesterday, 10:50 AM   #322
Luolas
A Ghoul
 
Join Date: Jun 2003
Server: E. Marr
Posts: 15
Default

Quote:
Originally Posted by Savok
It should be fixed now.

Looks good!

Thanks!!!
Luolas is offline   Reply With Quote
Old Yesterday, 10:51 AM   #323
phynster
A Gray Wolf
 
Join Date: Mar 2015
Posts: 6
Default weird little bug?

So when i redownloaded the package my alt w bar, the one with all the buttons to open stuff like ingame emails, inventory options, was completely missing and replaced with a itty bitty timer / suspend button for my merc
phynster is offline   Reply With Quote
Old Yesterday, 11:10 AM   #324
Savok
On tour since '99
 
Join Date: Sep 2002
Server: Innoruuk forever!
Posts: 444
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by phynster
So when i redownloaded the package my alt w bar, the one with all the buttons to open stuff like ingame emails, inventory options, was completely missing and replaced with a itty bitty timer / suspend button for my merc


Delete the EQUI_SelectorWnd.xml file.
Savok is offline   Reply With Quote
Old Yesterday, 12:00 PM   #325
wullibuli
A Bat
 
Join Date: Sep 2017
Posts: 1
Default

Since the patch this week I have not been able to load my UI, even with the updated one that came out today. I have tried everything that I can think of, short of completely reinstalling the game.

Update- Was able to get the basic vert ui to work, it seems that I am not able to use the p99 hotbutton addon yet. really hope that this gets fixed was one of the biggest reasons i used this UI

Last edited by wullibuli : Yesterday at 01:38 PM.
wullibuli is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:24 AM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI