Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ?
User Name
Password

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-03-2016, 01:07 PM   #1
bgator357
A Bat
 
Join Date: Oct 2006
Posts: 1
Default Reloading UI

I have done this a couple times and I figured it was just something I was doing and didn't apply to anyone else. At that point it wasn't quite worth mentioning, until I heard it happens to friends also.

When I/we go to reload a UI everquest will not let us. There is no error in the log it just will not load. Simple as that. The computer hangs for a while like it is thinking about then just....nope back to default.

I have windows 10, fully updated. Somewhat newish and way overkill computer for everquest. So my pc should not be the problem. This has happened on more than one computer for me over the last few months.

There are two ways I can overcome this. When an update to everquest's UI is about to happen I back up my custom and update it when it is available. Chances are everquest will force me back to default until then. So what I do is update the custom when it is out and restore my ui and layout files that are in the everquest folder. Basically the files that say I have a custom ui to log into. If it doesn't log into it then it will not load.

The second way to overcome this is to reinstall everquest and start from scratch. Only the initial switch to custom ui seems to work for me, and now some of my friends.

I have tried different ui skins. I am not running any 3rd party software like isoboxer or wineq.
bgator357 is offline   Reply With Quote
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:47 PM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI