Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Developer Discussion > Graphics modification help.
User Name
Password

Reply
 
Thread Tools Display Modes
Old 10-01-2016, 11:06 AM   #1
mlipus
A Gray Wolf
 
Join Date: Mar 2006
Posts: 6
Default Cursor

Using the UI old interface, i'm stuck with the small white cursor and its hard, when in a hurry, to find where it is.
Would be a great help to have a cursor colored like the one in the default UI.

Thanks.
mlipus is offline   Reply With Quote
Old 10-01-2016, 05:46 PM   #2
Savok
On tour since '99
 
Join Date: Sep 2002
Server: Innoruuk forever!
Posts: 435
Interface Author - Click to view interfaces
Default

Remove all of the .cur files from default old and it wil revert to the default mouse icons.
__________________
Savok | Osvak | UI
Retired: 04/21/99 - 02/19/11
Free to play: 03/16/12 -
Savok is offline   Reply With Quote
Old 10-02-2016, 11:43 AM   #3
Minalcar
Premium Member
 
Join Date: Mar 2004
Posts: 100
Default

Quote:
Originally Posted by mlipus
Using the UI old interface, i'm stuck with the small white cursor and its hard, when in a hurry, to find where it is.
Would be a great help to have a cursor colored like the one in the default UI.

Thanks.


Check the option window, lower right corner. There is a box "default mode cursor" that should be unchecked. It might be checked.

If it is, that will cause the windows cursor to show instead of the game cursor.
Minalcar is offline   Reply With Quote
Old 10-04-2016, 11:47 AM   #4
mlipus
A Gray Wolf
 
Join Date: Mar 2006
Posts: 6
Default

Well Minalcar, it don't work. When i uncheck the small box for default mode cursor, cursor still check small white, like the windows one.
I logged out to desktop and reloadd the game....still white cursor, so just logged to the character selection and....still the same.

I noted that i have the game cursor in window's character selection till i choose a character to load one and....at end of loading, white cursor appear again as i see my loaded character.

Will try to find and delete any files ending with a .cur in UI default old.
mlipus is offline   Reply With Quote
Old 10-04-2016, 03:08 PM   #5
Angahran
Premium Member
 
Join Date: Sep 2002
Posts: 287
Interface Author - Click to view interfaces
Default Vopy .cur files from default into custom ui folder

Try copying the .cur files from default into your custom ui folder.
I believe there used to be a problem with the client not correctly going to default if it couldn't find them in custom folder.
__________________
My UI files.
Angahran is offline   Reply With Quote
Old 10-04-2016, 04:37 PM   #6
mlipus
A Gray Wolf
 
Join Date: Mar 2006
Posts: 6
Default

I hope Drakah will have the time to fix the cursor thing the next time he will update the UI default_old.

Thanks in advance.

Mlipus, AKA Alain

Could not find any *.cur to copy or delete. (i'm on the newbee side).
mlipus is offline   Reply With Quote
Old 10-05-2016, 11:16 AM   #7
Minalcar
Premium Member
 
Join Date: Mar 2004
Posts: 100
Default

In the default directory, under everquest>uifiles, it should be the arrow.cur file.
Minalcar is offline   Reply With Quote
Old 10-05-2016, 08:33 PM   #8
mlipus
A Gray Wolf
 
Join Date: Mar 2006
Posts: 6
Default

From the default UI, i copied the arrow icon (which is the cursor file i think it is)

and ...nada still loosing the game arrow to the window one as soon as my toon

finish to load.

Stuck with the white cursor.

Thanks to those who tried to help.....gonna wait for a new default_old version.
mlipus is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:44 AM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI