Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old 09-25-2017, 01:54 PM   #361
Kialya
A Hill Giant
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 35
Default

There is something wrong with the UI because my toons crash randomly upon entering or camping the world (even though the UI loads without any errors). Also the Find Item button does not work (and trying it will also randomly cause a crash too).
__________________
* Got Rez ?
Kialya is offline   Reply With Quote
Old 09-25-2017, 03:51 PM   #362
Xukil
A Treant
 
Join Date: Sep 2003
Posts: 25
Interface Author - Click to view interfaces
Default

Mine doesn't do that at all...Do you have any other items added? I uploaded my whole UI folder https://www.eqinterface.com/downloa...nfo.php?id=6562 Mine has a weird red cursor that I use because I have 4 screens and the mouse is hard to find otherwise...You can delete the .cur files and load the defaults if you want...

The only issue my UI has the prize things cause a crash to desktop when I click on them...
Xukil is offline   Reply With Quote
Old 09-26-2017, 01:41 PM   #363
Kialya
A Hill Giant
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 35
Default You are awesome

Ok, I am going to start with yours and add the few items of mine that are different until I start crashing again so I can pinpoint my problem area. Thanks for the help - you rock!
Kialya is offline   Reply With Quote
Old 09-26-2017, 06:54 PM   #364
Xukil
A Treant
 
Join Date: Sep 2003
Posts: 25
Interface Author - Click to view interfaces
Default

I fixed this file...It takes care of the rest of the load errors I had...
Attached Files
File Type: xml EQUI_ItemDisplay.xml (101.0 KB, 13 views)
Xukil is offline   Reply With Quote
Old 12-05-2017, 07:33 PM   #365
Kialya
A Hill Giant
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 35
Default

UI is broken again. UGH!
Kialya is offline   Reply With Quote
Old 12-08-2017, 03:05 PM   #366
Xukil
A Treant
 
Join Date: Sep 2003
Posts: 25
Interface Author - Click to view interfaces
Default

Weird, Mine is loading with no issues...
Xukil is offline   Reply With Quote
Old Yesterday, 12:33 PM   #367
Kialya
A Hill Giant
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 35
Default

I have been raiding on beta a LOT and the beta version is completely broken. So, next week when the new exp is released - you WILL be broken.
Kialya is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:28 AM.


vBulletin Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
© MMOUI