EQInterface Forums

EQInterface Forums (http://www.eqinterface.com/forums/index.php)
-   Help ! ? ! ? (http://www.eqinterface.com/forums/forumdisplay.php?f=16)
-   -   100.0% vs 100% ? (http://www.eqinterface.com/forums/showthread.php?t=22210)

SmileyFAAce 09-02-2020 09:16 PM

100.0% vs 100% ?
 
Seems old player windows show 100% but new changes are making it show 100.0%
this is bad for AA's when it shows 29.325% instead of 29%.

How can I get it to just show 100% and to get it to show 29.3%?

Would I have to move the anchors to hide the .0 or .325?

I'm confused on what file it is pulling to show the factor of the %.

Xukil 09-04-2020 10:44 AM

as far as I know its on the server side and you can't format the output.

I had to resize a number of things to make room for it. :eek:

SmileyFAAce 09-04-2020 10:58 PM

Thx for the heads up.

Fnyyen 09-11-2020 05:13 PM

Quote:
Originally Posted by Xukil
as far as I know its on the server side and you can't format the output.

I had to resize a number of things to make room for it. :eek:


u can change how it apears, atm my UI show's 99.9% instead of 99.000% its just a matter of finding where the number value is and moving it over so that only the last 10's is showing

Halelen 09-12-2020 04:50 PM

not hard just use align left true for that element and then adjust size to eliminate excess numbers

SmileyFAAce 10-02-2020 06:39 PM

Thank you both very much, I will try that!


All times are GMT -5. The time now is 01:06 AM.

vBulletin Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.