EQInterface Forums

EQInterface Forums (http://www.eqinterface.com/forums/index.php)
-   Released (http://www.eqinterface.com/forums/forumdisplay.php?f=5)
-   -   NEW Lodidodi Thread for lodidodi overtaken (http://www.eqinterface.com/forums/showthread.php?t=20744)

Posemikato 07-15-2010 01:23 PM

NEW Lodidodi Thread for lodidodi overtaken
Hello, this is the new Thread for the Lodidodi overtaken, so if you have any problems pls post here.

So i don't have to search the old thread all the time

IN PATCHES and ADD ONS should be the three new files that the UI works for all

maricella 07-15-2010 09:57 PM

Hi, I downloaded the patches and posted them in the main ui folder and it doesn;t work.

It's loading the default one. if I rename all the files starting with EQUI, i will get the old Lodi color scheme.

can you make one big zip that works please?

Posemikato 07-16-2010 03:08 AM

What you mean it gives you the lodidodi colour sheme? And what did you rename??

I uploaded it again the complete one which is working on my PC i play with it since the patch so it is working!!!

WaringMcMarrin 07-16-2010 03:56 PM

Not sure if its the same for everyone but the achievement window is bugged for me and in the underfoot section it does not show all the sections for achievements. in order to see them all i have to click in blank areas to select some of them.

Ellora 07-17-2010 12:58 AM

Please help as I cannot get this to work. I have been downloading UIs for awhile now and do just fine with one shot extracts. However, I have no experience with patches/fixes. If someone could point out my errors in this process it would be appreciated. Here is what I have done.

Delete all Lodidodi files/folders.
Download fresh Lodidodi336 and the 3 files from Posemikato.
Create new folder named "lodidodi" in the uifiles folder of EQ.
Extract Lodidodi336 to the "lodidodi" folder.
Extract the 3 Posemikato files into the "lodidodi" folder.
Start EQ.
Try to switch to the "lodidodi" UI but it keeps reverting back to the default UI.

Any help is greatly appreciated. I cannot enjoy the game with the crappy default UI and the other UI I was using was broken a few months ago.


The Rathe-Prexus

Ista 07-17-2010 07:45 AM

great :) -- Thank you so much, Posemikato!

I was finally able to install Lodidodi Overtaken (from your complete download) and it runs for me now, too!

One minor detail, though, if you could please look into that:

The "Hotkeys 3" (of Hotbutton/Standard - Multi) was vertical before, now it is horizontal like "Hotkeys 2". Can you please fix that or post how to change it to vertical?

Thanks again - Hugs and blessings!


walex 07-17-2010 11:34 AM

Thank you for taking the time to update this. The only issue I'm having is with my inventory window (when i press "i"). It shows all my gear, but around right and bottom edges of the window is all blank, although i can't remember what is supposed to go there.

labkjm 07-18-2010 12:30 AM

Thank you so much for getting the Lodi UI working again. I'm pretty much lost without it. Your hard work is appreciated.

I had problems getting it to work at first. I downloaded Lodi Dodi UI 3.3.6 (size 2MB) and installed that. I then downloaded the patch (the 3 file patch size 17.25 Kb) and unzipped it into the Lodi folder and all I got was the default UI.
Then I deleted all that and downloaded a file called Lodidodi working version (size 4.97 MB) and installed that. I then unzipped the patch (the 3 file 17.25 Kb one from my first attempt) into the Lodi folder and everything worked great.

Forgive me if this dosen't make alot of sense as I'm fairly clueless about UI's and computers in general. For those of you having trouble I'd make sure you are starting with the correct version of Lodidodi to begin with (the 4.97 MB one) as that was my problem.

Posemikato 07-18-2010 04:05 AM

HI i will have a look into your problems, as soon as my internet is working again atm it is down sorry

Posemikato 07-18-2010 09:24 AM

OK to the Inventory window:

On the register card Inventory, there is a lot of free space on the right and at the bottom, but that is due to SOE put in the new registercard Stats.

I had a lot of errors when i tried to get it without the stats page or to try the to put the stats page into another window. But due to the stats registercard needs so much space i had to make the window bigger. But i did not find the time to reorganice the inventory page. So you will have to live with the free space for the moment.

The part with the adcancement window i know. But that has something to do with the default. Don't ask me why, atm i can't find the error. I tried 2 different versions of the default UI from SOE, with one i have no problems with the advancement window and with the newer default, i can't see the whole left side under Underfoot. Problem is that the UI take this window out of the default. So i first need to look where the problem really is.

@ Ista, yes i can send a vertikal one, but every one of my friends wanted a horizontal for this window so i just made it that way. But if you give me a few days i will send you an vertikal version. Pls send me your email but as i postet befor atm my provider is sending my DSL all 5 min in hollidays Sorry

@ Ellora, take the Lodidodi overtaken zip out of the downloads complete sets. Its everything in what you need and you don't have to patch anything just unzip and its running


Ellora 07-18-2010 10:05 PM

Ok, gonna give it try tonight. Thank you for updating this UI and the quick responses, awesome.

Posemikato 07-19-2010 12:38 AM

Originally Posted by Ellora
Ok, gonna give it try tonight. Thank you for updating this UI and the quick responses, awesome.

Yours should be run out of the complete set, but as i posted above the patch i yesterday postet, is correcting the issue with the Achievement window.

Sorry @ all that i had to give it as bits but i had a worse internet connection and i had some RL trouble so i could not do it in one row. So i first looked that it is loading the rest i thought i can deliver bit by bit even so it is more update work for you

bman_x 07-28-2010 09:40 PM

Map files
Thanks for taking this over. I feel like I'm playing drunk and stoned when I use any other UI.

Posemikato 08-02-2010 05:11 AM

dragitem update will follow the next days

slatzy1 08-02-2010 11:00 PM

Thanks for all the work to get this up and running.

I have an issue with the Inventory Window, when I look at currency I can't see any of them so I can't select them to create them if I need any or see the totals of what I have.

I also can't get AT window to show anything, the window appears but the button are all grey and there are no sounds to select just a red bar, thats with default selected.

Do you have a paypal account we can donate to?

All times are GMT -5. The time now is 10:34 AM.

vBulletin Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.