EQInterface Forums

EQInterface Forums (http://www.eqinterface.com/forums/index.php)
-   Compares & Patch fixes (http://www.eqinterface.com/forums/forumdisplay.php?f=36)
-   -   Infiniti Blue Di28889 (http://www.eqinterface.com/forums/showthread.php?t=20993)

Kaotik1z 07-20-2011 02:37 PM

Infiniti Blue Di28889
 
Need an update for this when you can please. Best UI available.

Experience 07-20-2011 03:17 PM

I agree
 
I really like this UI hope it is updated soon

J_axxy 07-20-2011 03:51 PM

Take a look at BEIMAITH'S IB fix

Quote:
This is a fix to the modified Templates and Animations files from the 7-20-2011 Patch. There are no other changes.

Name: 7-20-2011-Fix
Author:
beimeith
Date: 07-20-2011 02:30 PM
Size: 19.56 Kb
Version: 1


I hope this helps, it worked for me on my hodgepodge UI that's loosely based on the Infinite Blue we all love so much.

Deadbroke 07-20-2011 04:19 PM

Ty, update works perfectly

Mores 07-20-2011 04:27 PM

Me as well. Love the UI's and panic when they need work.

deenmore 07-20-2011 05:05 PM

Quote:
Originally Posted by Kaotik1z
Need an update for this when you can please. Best UI available.

I am anciously awaiting as well Please Please Please!!

J_axxy 07-20-2011 06:24 PM

Quote:
Originally Posted by deenmore
I am anciously awaiting as well Please Please Please!!

I am not sure if you read all of the thread, but in the 3rd post down, i linked to a fix that is proven to be working for the majority of people, please let us know if this fix by, Beimaith works or not for you.

Quote:
Originally Posted by J_axxy
Take a look at BEIMAITH'S IB fix



I hope this helps, it worked for me on my hodgepodge UI that's loosely based on the Infinite Blue we all love so much.

Lynienu 07-20-2011 06:45 PM

Didn't wor
 
Didn't work for me. My group tonight is royally screwed =(

Ironheart 07-20-2011 06:45 PM

Quote:
Originally Posted by J_axxy
I am not sure if you read all of the thread, but in the 3rd post down, i linked to a fix that is proven to be working for the majority of people, please let us know if this fix by, Beimaith works or not for you.


Not working for me. :(

beimeith 07-20-2011 07:27 PM

If you use other custom UI pieces besides the default the fix may not work for you as it was made based on the default configuration.

If it isn't working for you, you can email me the "uierrors.txt" file at [email protected] and I will take a look at it.

Alternately, send me a tell in-game: [tell luclin.beimeith and I will see what I can do.

It will -definitely- work if you re-downloaded the base UI and apply the fix. Can do that until you get your specific implementation working again.

BeimEith

Ironheart 07-20-2011 07:33 PM

Quote:
Originally Posted by beimeith
If you use other custom UI pieces the fix may not work for you.

If it isn't working for you, you can email me the "uierrors.txt" file at [email protected] and I will take a look at it.

Alternately, send me a tell in-game: [tell luclin.beimeith


Got it working by using your EQUI_Templates.xml file and adding the text from
http://www.eqinterface.com/forums/s...ead.php?t=20991
to the EQUI_Animations.xml file

beimeith 07-20-2011 07:43 PM

Quote:
Originally Posted by Ironheart
Got it working by using your EQUI_Templates.xml file and adding the text from
http://www.eqinterface.com/forums/s...ead.php?t=20991
to the EQUI_Animations.xml file


Yeah, doing that breaks it if you use the default Infiniti config ;)

Question: Do you use a different map window (not Infiniti one)?

beimeith 07-20-2011 08:05 PM

Ok, I figured it out.

Some code was moved out of the map window and into the animations file. Since I left the map file alone, I did not need to add it to the animations file for it to work (for me). But since other people use other map windows, it was breaking for them.

I had uploaded a fix that should work for -Everyone-

Even if you already got it working earlier, you need to replace ALL files AGAIN. Don't just add in the map window. Replace all three.

di28889 07-20-2011 08:14 PM

Updated for the patch

Ironheart 07-20-2011 09:02 PM

Quote:
Originally Posted by beimeith
Yeah, doing that breaks it if you use the default Infiniti config ;)

Question: Do you use a different map window (not Infiniti one)?


Yeah default map


All times are GMT -5. The time now is 06:02 AM.

vBulletin Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.