EQInterface Forums - View Single Post - 3d Target ring mods not working
View Single Post
Old 07-06-2022, 08:22 AM   #2
A Ghoul
Join Date: Mar 2003
Posts: 18
Interface Author - Click to view interfaces

Originally Posted by LamahHerder
I've tried 5 different ones from the 3d target ring downloads as well as entire UI's all of which are updated in 2022 or newer

1 - delete eqclient.ini (incase I had something disabling it)
2 - Place targetindicator.ini + images from download into .\uifiles\testring
3 - Load game, make sure "Show 3D Target Ring" is checked in Options>Display
4 - Load UI via /load testring or via the Options menu

Depending on what version of Windows your running (and maybe also where EQ is installed), you may need to go into the properties of 'eqgame.exe' and under compatibility set it to run as administrator.

In the past the 3D Target Ring I made stopped working until I did that though I just recently tried it again without the administrator settings for eqgame.exe and it worked correctly.

I'm on latest update of Windows 10 with EQ installed in the latest default location (C:\Users\Public\Daybreak Game Company\Installed Games\EverQuest).

Not sure what else you can check but good luck!
Dastinar is offline   Reply With Quote