Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old 03-18-2019, 03:03 PM   #451
HJKP
Premium Member
 
Join Date: Jan 2005
Posts: 61
Default

I did figger it out.Thank for respond tho.

I have another question.
The Hotbars getting longer everytime you log out and in,than you have to rezize them,even if i lock them they keep getting longer,nothing helps that i know of.
It would be great if it could be stopped in a way.

Droladek
HJKP is offline   Reply With Quote
Old 03-19-2019, 08:59 AM   #452
HJKP
Premium Member
 
Join Date: Jan 2005
Posts: 61
Default

Greetings

I have a question about chatwindows.
When i log in and out they seems to shrink and i can resize them,why is that?
I have windows on Locked,so it shouldnt happen i think.It first time this ever happends to me.

Droladek
HJKP is offline   Reply With Quote
Old 03-23-2019, 09:06 PM   #453
Kialya
A Wooly Rhino
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 75
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by Xukil
This is done. The download page has the latest version as of today.


Ty Xukil

And for those with hotbar issues, my hotbars do not move or change sizes.
__________________
* Got Rez ?
Kialya is offline   Reply With Quote
Old 03-24-2019, 11:34 AM   #454
Mordith1
A Fire Beetle
 
Join Date: Apr 2004
Posts: 2
Default

I noticed when I use this UI (which is great), that periodically the target con ring around the mob just shows solid white. I have to install the default UI and re-log to get the ring to show the correct mob con color.

It happens often after zoning but I am not sure if this is particular to Lodi or all modified UI's.
Mordith1 is offline   Reply With Quote
Old 03-24-2019, 01:18 PM   #455
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

Regardless of Lodi Target ring or the default it shouldn't change mid game unless the ui is reloaded. The ui script doesn't do anything with functionality. It only changes ui element properites at load time. If it changes after zoning I don't see how I can affect that. There might be a config file in the ui download. I was messing with it once and gave up. I will check later when I get to my computer.
Xukil is offline   Reply With Quote
Old 03-24-2019, 09:57 PM   #456
Mordith1
A Fire Beetle
 
Join Date: Apr 2004
Posts: 2
Default

Ok, I checked and you are correct, it only happens when zoning with Lodi (or logging in with Lodi), but not all the time. I checked with default, Krome and Steel UI's and it never does it.

Regardless, I still like the UI and just posted to let you know.
Mordith1 is offline   Reply With Quote
Old 06-21-2019, 12:41 AM   #457
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

Iím working on fixing the alignment of the player window and group window. Should have it up tomorrow night after work.
Xukil is offline   Reply With Quote
Old 06-23-2019, 03:50 PM   #458
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

Fixed the UI issues that came up in the last patch. Hasn't been tested very well...There is a -nan(ind) thing that shows up if you play a class that doens't have mana. Technically the group window wouldn't show a % for mana typically. I am still working on it and I am going to bug report it because it broke during the last patch. It might fix itself eventually.

I re-uploaded this morning after I fixed the target indicators.

Download is located Here

Last edited by Xukil : 06-24-2019 at 11:17 AM.
Xukil is offline   Reply With Quote
Old 06-24-2019, 11:22 AM   #459
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by Mordith1
I noticed when I use this UI (which is great), that periodically the target con ring around the mob just shows solid white. I have to install the default UI and re-log to get the ring to show the correct mob con color.

It happens often after zoning but I am not sure if this is particular to Lodi or all modified UI's.


There was a change to the way they listed the con types in the targetindicator config file. I fixed it and this shouldn't be an issue any longer.
Xukil is offline   Reply With Quote
Old 07-10-2019, 12:05 PM   #460
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

I re-uploaded this morning after I fixed the group window and logged into test to verify everything works properly with the test update. All should be well after the test patch goes live next week.

Download is located Here
Xukil is offline   Reply With Quote
Old 10-25-2019, 12:42 AM   #461
Kialya
A Wooly Rhino
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 75
Interface Author - Click to view interfaces
Default

Lodidodi does not work on beta. Are you on beta by chance Xukil?
Kialya is offline   Reply With Quote
Old 10-25-2019, 05:47 PM   #462
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

No Iím not.
Xukil is offline   Reply With Quote
Old 10-25-2019, 09:56 PM   #463
Kialya
A Wooly Rhino
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 75
Interface Author - Click to view interfaces
Default Ok - ones that do not load

Ok. I will wait until it goes live (assuming you will update this maybe in December)?

I copied over the files one by one and here is the list of files that make Lodi not load:

(all EQUI_xxx.xml)

ActionsWindow
Animations
ChatContainerWindow
ChatWindow
CombatAbilityWnd
ExtendedTargetWindow
GroupWindow
HotButtonWnd
PlayerWindow
SelectorWnd
SpellBookWnd
TargetOfTargetWindow

I got everything else to load without an error message.

Last edited by Kialya : 10-26-2019 at 12:12 AM. Reason: Clarify
Kialya is offline   Reply With Quote
Old 10-26-2019, 03:49 PM   #464
Xukil
A Wooly Rhino
 
Join Date: Sep 2003
Posts: 77
Interface Author - Click to view interfaces
Default

The UI is working for beta as of 10-26-19.

I only started a level 1 character. I expect this to be something I have to keep up on until the live launch. Let me know what works and what doesn't

download can be found Here

Last edited by Xukil : 10-26-2019 at 06:32 PM.
Xukil is offline   Reply With Quote
Old 10-31-2019, 11:33 PM   #465
Kialya
A Wooly Rhino
 
Join Date: Aug 2002
Server: Ayonae Ro
Posts: 75
Interface Author - Click to view interfaces
Thumbs up Nothin but hearts.

Quote:
Originally Posted by Xukil
The UI is working for beta as of 10-26-19.

I only started a level 1 character. I expect this to be something I have to keep up on until the live launch. Let me know what works and what doesn't

download can be found Here


I love you.
Kialya is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 05:57 PM.


vBulletin Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© MMOUI