Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ?
User Name
Password

Reply
 
Thread Tools Display Modes
Old 11-14-2009, 04:00 AM   #61
mythriann
A Gray Wolf
 
Join Date: Sep 2002
Posts: 4
Default

need some help , i m lost

I had UI prob ok !

I made a simple test, i deleted my default folder from my UI folder.

I let EQ download a fresh one, i create then a new character.

and i am still getting your XML file are not compatible bla bla, even after the command /loadskin default 1.

Can someone show me the way on how to solve this ?
mythriann is offline   Reply With Quote
Old 11-14-2009, 04:24 AM   #62
Mutley
An Icepaw Kobold
 
Join Date: Sep 2002
Posts: 81
Interface Author - Click to view interfaces
Default

The current error is on Sony's end for missing items in the Merchant Window. There's nothing you can do to fix it but wait for Sony to correct it. I'm actually surprised they pushed through so many beta pieces for things not even active in game yet on the live servers.
Mutley is offline   Reply With Quote
Old 11-14-2009, 03:19 PM   #63
Fremder
A Ghoul
 
Fremder's Avatar
 
Join Date: Mar 2004
Server: Tarew - Marr
Posts: 17
Interface Author - Click to view interfaces
Default Target Indicator New Rings..

I found out that they added this to the target indicator ini. basically they added a FREE and FREE INVALID ring? I have no idea what this is for, but I assigned an existing texture, one of the assist marker rings. Hopefully I can see when i'm targeting this new FREE or FREE INVALID. I don't want to post an update on the target ring I have up until I know what this new ring is for. I might need to assign a different texture for it... Anyone with info on this please send me a message or reply here.

Below is the code they added.. yet didn't report changing on the patch notes.
[Free]
Texture=FreeTarget
TwistFactor=1.0
TwistSpeed=0
FrameCount=0
Duration=0
TextureScale=.5
TextureSpeed=-0.001
ScaleMin=0
ScaleMax=0
ScaleSpeed=1.0
Alpha=240
Red=0
Green=255
Blue=0
FadeStart=10
FadeEnd=20
OpaqueStart=1
OpaqueEnd=1.5
InitialLength=1
GrowSpeed=1
FloorOffset=0.5

[FreeInvalid]
Texture=FreeTarget
TwistFactor=1.0
TwistSpeed=0
FrameCount=0
Duration=0
TextureScale=.5
TextureSpeed=-0.001
ScaleMin=0
ScaleMax=0
ScaleSpeed=1.0
Alpha=240
Red=255
Green=0
Blue=0
FadeStart=10
FadeEnd=20
OpaqueStart=1
OpaqueEnd=1.5
InitialLength=1
GrowSpeed=1
FloorOffset=0.5
Fremder is offline   Reply With Quote
Old 11-14-2009, 04:01 PM   #64
Dimencia
Premium Member
 
Dimencia's Avatar
 
Join Date: Oct 2004
Posts: 204
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by Fremder
I found out that they added this to the target indicator ini. basically they added a FREE and FREE INVALID ring? I don't want to post an update on the target ring I have up until I know what this new ring is for.


They Added that back in the May 14th Patch and the only info they gave on it back then was

Quote:
Originally Posted by SOE
*** UI ***

- Added some new item icons for future use.

They may have forgotten it, but adding it seems to have no impact on the game.
__________________
Dimencia Everhate
Dimencia is offline   Reply With Quote
Old 11-18-2009, 04:43 AM   #65
Fremder
A Ghoul
 
Fremder's Avatar
 
Join Date: Mar 2004
Server: Tarew - Marr
Posts: 17
Interface Author - Click to view interfaces
Default Odd happenings

Quote:
Originally Posted by Dimencia
They Added that back in the May 14th Patch and the only info they gave on it back then was


They may have forgotten it, but adding it seems to have no impact on the game.



Well, I didn't have any problems yet my friend who also uses my UI concepts couldn't get his UI to work with the old target ring I had updated. The only way I got the UI to work with the targetindicator.ini was to copy and paste the missing rings and assign an existing texture for them. Odd that on his computer it wouldn't work and on mine it was still working fine just giving red text at load.
Fremder is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 06:49 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI