Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Request
User Name
Password

Reply
 
Thread Tools Display Modes
Old 03-05-2019, 03:21 PM   #1
Novaburst
A Treant
 
Join Date: Nov 2003
Posts: 23
Default Inventory with Bags update request (Original by IceSy)

Currently the Alt Currency and Evolving tabs are wrong. I was really hoping someone could help out a brother and fix them. I upload the XML and a screen shot of the bags tabbed window. I tried for a few hours to no avail. Any help would be appreciated as the bag tab for inventory windows seem to not exist anymore.


<!-- IceSy Inventory 40 Bag Slots 2012 -->
Attached Images
File Type: jpg Screen Shot 03-05-19 at 02.09 PM.JPG (136.8 KB, 24 views)
File Type: jpg Screen Shot 03-05-19 at 02.09 PM 001.JPG (92.8 KB, 17 views)
Attached Files
File Type: zip EQUI_Inventory.zip (25.3 KB, 2 views)
Novaburst is offline   Reply With Quote
Old 03-06-2019, 08:49 PM   #2
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Default

i haven't downloaded the UI to see what exactly is going on but could ya help me out and give me a little more detail. u sure u have all the same slot bags in all slots, and where is the Alt Currancy going wrong?

just returning to game so figured id lend a hand with some fix's


Edit: n/m just downloaded and installed. i see the exact problem will need a few to figure problem out.

Last edited by Fnyyen : 03-06-2019 at 08:57 PM.
Fnyyen is offline   Reply With Quote
Old 03-06-2019, 11:31 PM   #3
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Default

just wondering did u have an issue where the Alt Currancy didnt load until after ya clicked on the Show all button?
Fnyyen is offline   Reply With Quote
Old 03-07-2019, 12:39 AM   #4
Novaburst
A Treant
 
Join Date: Nov 2003
Posts: 23
Default

Quote:
Originally Posted by Fnyyen
just wondering did u have an issue where the Alt Currancy didnt load until after ya clicked on the Show all button?


The currency tab was working fine. The latest patch changed how it was displayed and reclaimed, so it broke what was there. The evolving items tab also got changed. They all evolve together now, you can not turn them on or off, so that part of the one tab is also incorrect and is really no longer needed I guess.

I really appreciate you taking a look at this as there is no other Inventory UI stand alone quite like it.

Last edited by Novaburst : 03-07-2019 at 12:39 AM. Reason: spelling
Novaburst is offline   Reply With Quote
Old 03-07-2019, 01:35 AM   #5
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Default

k believe i found your problem's that u wanted fixed, and some. i had to make a few modifications to the Currency page to fit the new size of the added code. attempted to fix the issue where Currency not showing up at the beginning of loading but the problem seems to be tied in with the Bag's Tab i removed it to Test and see and sure enough once the Bag tab was removed the Currency loaded with the Tab.

only way to get currency out of the tab now is to click on the "show all currencies" button select the one u want then Click on the "show all Currencies" button again to get the Claim button to Highlight. im sure if i spent more then 2 hours with the window i could probably come up with a Fix but it got late fast lol.

i believe the new code broke the Bag tab then, not sure how else to fix it at the moment. maybe someone who's better with XML can fix it.
Attached Files
File Type: zip EQUI_Inventory.zip (25.6 KB, 2 views)

Last edited by Fnyyen : 03-07-2019 at 01:58 AM.
Fnyyen is offline   Reply With Quote
Old 03-07-2019, 11:03 AM   #6
Novaburst
A Treant
 
Join Date: Nov 2003
Posts: 23
Default

Least the currency can function now and I didn't loose the bag tab. I can live with that. Thanks!
Novaburst is offline   Reply With Quote
Old 03-07-2019, 11:47 AM   #7
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Default

pleasure, my wife really likes the window so i might have to find a work around for it.
Fnyyen is offline   Reply With Quote
Old 03-09-2019, 01:32 AM   #8
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Angry

Deleted:

Edited: found some code that may work

Last edited by Fnyyen : 03-09-2019 at 01:47 AM.
Fnyyen is offline   Reply With Quote
Old 03-09-2019, 02:09 AM   #9
Fnyyen
Premium Member
 
Join Date: Oct 2002
Posts: 77
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by Novaburst
Least the currency can function now and I didn't loose the bag tab. I can live with that. Thanks!



Problem Fixed Bags and Currency now Working as it should. i bet u can guess what i did to fix the issue soon as u look at inventory.
Attached Files
File Type: zip EQUI_Inventory.zip (25.6 KB, 2 views)
Fnyyen is offline   Reply With Quote
Old 03-10-2019, 12:08 PM   #10
Novaburst
A Treant
 
Join Date: Nov 2003
Posts: 23
Default

Quote:
Originally Posted by Fnyyen
Problem Fixed Bags and Currency now Working as it should. i bet u can guess what i did to fix the issue soon as u look at inventory.



I wish I could guess, but I got no idea... Works great though!
Novaburst is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 01:30 AM.


vBulletin Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© MMOUI