Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Pre-Beta
User Name
Password

Reply
 
Thread Tools Display Modes
Old 10-06-2007, 06:26 PM   #1
moonfish
A Snow Cougar
 
Join Date: Oct 2006
Posts: 42
Interface Author - Click to view interfaces
Default Bringing back Soes

I'm currently working on a project to revive, update, improve, and modernize the soes 1.6a ui, combing some of the best features of all the greatest ui's i have ever seen into one to create the ui i've always wanted to see. It's not too much like the original but here it is. I'd like to see what other people think about it and what i can do to improve. Answers to a few questions be nice as well



As you can see, still very much to do lol

since the aa xp is already in the tab on the pet window i want to replace the one on the player window with a combat timer gauge. I'll stick the icon on one side of the target window, and the spell book icon on the other side.

any suggestions as to where to put the buffs/songs/auras?

actions window is taken from daellig, it'll have a timer, inventory clickies, stats and information not found elsewhere already (like leadership and more specific aa info, encumbrance, etc.), easier usable function keys, and who knows what other cools things fit nicely (hott?). pet window tabs may require some editing with this.

and then theres the issue of what to do with the combat abilites.. they need to be in the base somewhere, some how...

again any input is useful, thanks.

Last edited by moonfish : 10-07-2007 at 03:31 AM.
moonfish is offline   Reply With Quote
Old 10-06-2007, 06:30 PM   #2
moonfish
A Snow Cougar
 
Join Date: Oct 2006
Posts: 42
Interface Author - Click to view interfaces
Default

Is there a way to add a custom background to just a few select windows? I want to give the control panel at the bottom the same background it has while setting the default background to something transparent like the one in the nemesis ui.
---
Whenever i try to update the inventory window in it, or even when i delete the custom inventory, the ui refuses to load. It's the turlo inv before it was updated for tbs if that helps. Anyone know what could be causing this?


sorry for the big ass screenshot btw

Last edited by moonfish : 10-06-2007 at 06:54 PM.
moonfish is offline   Reply With Quote
Old 10-06-2007, 08:18 PM   #3
Inokis
Pale Scrawny Guy
 
Inokis's Avatar
 
Join Date: Sep 2003
Server: Bristlebane // Erollisi Marr
Posts: 920
Interface Author - Click to view interfaces
Send a message via Yahoo to Inokis
Default

is the clock running from some sort of java program?
__________________
Inokis is offline   Reply With Quote
Old 10-07-2007, 03:29 AM   #4
moonfish
A Snow Cougar
 
Join Date: Oct 2006
Posts: 42
Interface Author - Click to view interfaces
Default

no idea how it works, just copied it from the daellig ui in the medieval section lol
moonfish is offline   Reply With Quote
Old 11-14-2007, 11:02 AM   #5
Turlo
Featured Artist
 
Join Date: Aug 2002
Posts: 317
Featured Artist
Default

Two things. Try the newer version of my inventory window. Also, post your UIErrors.txt file. You are specifically looking for errors, not warnings.

My window should not be interferring with anything else unless your UI changed the default animations file.
__________________

"Ah, but you HAVE heard of me."
Turlo is offline   Reply With Quote
Old 11-14-2007, 03:10 PM   #6
moonfish
A Snow Cougar
 
Join Date: Oct 2006
Posts: 42
Interface Author - Click to view interfaces
Default

i've been too busy to really work at this very hard, ill tinker with it when i get home, but i think i have already tried the newer version of the window. It refuses to load with anything even remotely up to date, i can't remember if this was the only inv i was able to run or not. ill be able to post the errors in about 2 hours, and the necessary animations are in their own file. i'll upload everything with the errors, see if anyone else can figure whats going on.
moonfish is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:07 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI