Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ? > READ ME
User Name
Password

 
 
Thread Tools Display Modes
Old 05-12-2003, 02:16 PM   #1
Cairenn
Credendo Vides
 
Cairenn's Avatar
 
Join Date: Jul 2002
Posts: 3,854
Interface Author - Click to view interfaces
Default Couldn't find class:item 'BlahBlahBlah' reference in FieldParseItemOfClass()

Any time you see in your uierrors.txt:

Couldn't find class:item 'BlahBlahBlah' reference in FieldParseItemOfClass()

It means that the custom EQUI_Animations.xml file isn't current. Always. There may be additional problems as well, but that one file for sure needs to be updated.

You can find more about updateing your EQUI_Animations.xml by looking in our patch fixes forum or reading this patch summery thread.
__________________
"My friends, love is better than anger. Hope is better than fear. Optimism is better than despair. So let us
be loving, hopeful and optimistic. And we’ll change the world."


Co-Founder & Admin: MMOUI
FaceBook Profile, Page, Group
Avatar Image by RafM

Last edited by Cairenn : 05-12-2003 at 04:30 PM.
Cairenn is offline  
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:56 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI