Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Compares & Patch fixes
User Name
Password

Reply
 
Thread Tools Display Modes
Old 08-06-2009, 12:36 PM   #1
Skarlett
A Crystal Gargoyle
 
Skarlett's Avatar
 
Join Date: Aug 2002
Posts: 92
Default Spell Gem Question

I'm not really sure where to post this question since it's not one particular UI, but here goes. This is for my ranger character, the spell icon for "Feet like cat" does not show up on the spell bar when I memorize it although it's there and I am able to cast it. After casting, it shows on the buff bar but never in the spell bar and this happens with all UIs, even the default. Just wondering if there is any way to fix that? It's not a major problem, just very annoying. Thanks for any help.

~Skarlett
Skarlett is offline   Reply With Quote
Old 08-06-2009, 01:21 PM   #2
Halelen
Manaetic Prototype IX
 
Join Date: Jan 2003
Server: Povar
Posts: 937
Interface Author - Click to view interfaces
Default

Sounds to me like either have a spell icons file missing or isnt called in the animations file correctly...is this a new issue or always been like that??



Hal
Halelen is offline   Reply With Quote
Old 08-06-2009, 01:44 PM   #3
Skarlett
A Crystal Gargoyle
 
Skarlett's Avatar
 
Join Date: Aug 2002
Posts: 92
Default

I was away for quite some time, so it's new since I returned about 3 months ago. I'm using updated UI and Etasi spell gems.
Skarlett is offline   Reply With Quote
Old 08-06-2009, 01:50 PM   #4
Halelen
Manaetic Prototype IX
 
Join Date: Jan 2003
Server: Povar
Posts: 937
Interface Author - Click to view interfaces
Default

does the ui have a custom animations file??
Halelen is offline   Reply With Quote
Old 08-06-2009, 01:53 PM   #5
Skarlett
A Crystal Gargoyle
 
Skarlett's Avatar
 
Join Date: Aug 2002
Posts: 92
Default

Yes, but I've tried several different UIs including the default and still have same problem.
Skarlett is offline   Reply With Quote
Old 08-06-2009, 01:59 PM   #6
SmileyFAAce_
Guest
 
Posts: n/a
Default

Does it do the same thing with any other spell?.. or JUST Feat like Cat?

You are saying, the spell cast window where you load the spells to cast is buged?.. but buff windows is not .. correct? If so, have you tried another spell cast window? Does this happen in every spell slot in the spell cast window 1-10?.. or just one?
This happens with all UI's even Default?... so you /loadskin and chose Default and Feet like Cast spell in the spell cast window is not showing up?


SmileyFAAce_
  Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 03:22 AM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI