Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Interface Gallery Discussion > Released
User Name
Password

Reply
 
Thread Tools Display Modes
Old Yesterday, 03:32 PM   #16
Xukil
An Icepaw Kobold
 
Join Date: Sep 2003
Posts: 84
Interface Author - Click to view interfaces
Default

It happened to me also. I think itís because there is so much to load that has been altered by sars. In your /Everquest directory there is a file called uierrors.txt. There shouldnít be any errors, just warnings that files arenít located in the sars directory and are getting loaded from default. If the error file only has one or two lines it means the parser crashed and I donít know how to fix that.

Check you file and post the errors if there are any and I can help sort it out...
Xukil is offline   Reply With Quote
Old Yesterday, 08:23 PM   #17
metsman4u
A Fire Beetle
 
Join Date: Nov 2015
Posts: 2
Default

like you sad good sir nothing in there
metsman4u is offline   Reply With Quote
Old Yesterday, 09:13 PM   #18
Schaden
A Fire Beetle
 
Join Date: Apr 2005
Posts: 2
Default

Quote:
Originally Posted by metsman4u
like you sad good sir nothing in there


Happens to me fairly often. I crash straight to desk-top when first loading a character using SARS (they show in-game to other players or my boxes but LD).

Unfortunately, I don't have a solution and just keep trying until I get lucky.
All my storage/bazaar mules now use other UIs so at least they don't crash.
Schaden is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 09:51 AM.


vBulletin Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
© MMOUI