Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > Developer Discussion > General authoring help / discussion
User Name
Password

Reply
 
Thread Tools Display Modes
Old 04-01-2014, 04:47 AM   #1
Tobin Itharel
A Wooly Rhino
 
Join Date: Aug 2002
Server: Saryrn
Posts: 71
Interface Author - Click to view interfaces
Default Hotkey windows 3x4 changes to 2x6

I have a problem - No not that I'm funny looking but a real problem

Every time I exit EQ my hotkeys change to 2x6 when I have changed them to 3x4.

How do I make them stay 3x4

Tobin Itharel - 100 Ranger - Bertox Server - Chosen Prophecy
Attached Images
File Type: jpg Hotkeys_1.jpg (267.0 KB, 31 views)
File Type: jpg Hotkeys_2.jpg (219.9 KB, 23 views)
Tobin Itharel is offline   Reply With Quote
Old 04-01-2014, 04:13 PM   #2
moonfish
A Snow Cougar
 
Join Date: Oct 2006
Posts: 42
Interface Author - Click to view interfaces
Default

When this happens to me it is because EQ misidentifies the width of the window because of the page arrow buttons. If you hide those it's length will only be remembered by the length of the hotbuttons themselves and it shouldn't reset. Also, camp out fully and click quit instead of /q to make sure settings are saved.
moonfish is offline   Reply With Quote
Old 04-02-2014, 04:32 PM   #3
Tobin Itharel
A Wooly Rhino
 
Join Date: Aug 2002
Server: Saryrn
Posts: 71
Interface Author - Click to view interfaces
Default

is there a fix for that? I need the scrolling of pages in the hot key window.

Tobin Itharel - 100 Ranger - Bertox Server - Chosen Prophecy
Tobin Itharel is offline   Reply With Quote
Old 04-13-2014, 07:41 PM   #4
Tobin Itharel
A Wooly Rhino
 
Join Date: Aug 2002
Server: Saryrn
Posts: 71
Interface Author - Click to view interfaces
Default

Is is possible to mod the hotkeys xml file to place the page arrow buttons at the bottom of the window where the buttons would then set the width of the window?

Tobin Itharel - 100 Ranger - Bertox Server - Chosen Prophecy
Tobin Itharel is offline   Reply With Quote
Old 04-14-2014, 09:19 PM   #5
Halelen
Manaetic Prototype IX
 
Join Date: Jan 2003
Server: Povar
Posts: 949
Interface Author - Click to view interfaces
Default

Yes you can move the arrows to bottom but won't necessarily fix your issue .best way is set everything the way you want then zone ..this forces eq to save your settings should work then.if it doesn't I would recommend clearing all window settings from your character INI setting your windows then zone to force a save.




Hal
Halelen is offline   Reply With Quote
Old 04-15-2014, 12:46 PM   #6
Tobin Itharel
A Wooly Rhino
 
Join Date: Aug 2002
Server: Saryrn
Posts: 71
Interface Author - Click to view interfaces
Default

well to fix it I found I had to go into the UI_TOBIN_BERTOX.INI file and fix the width and height values for the 6 hotkey windows.
Tobin Itharel is offline   Reply With Quote
Old 06-25-2014, 10:15 PM   #7
Tobin Itharel
A Wooly Rhino
 
Join Date: Aug 2002
Server: Saryrn
Posts: 71
Interface Author - Click to view interfaces
Default

The problem came back when I went to my new 2560x1080 monitor and editing the .ini wont fix it like before
Tobin Itharel is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 08:47 PM.


vBulletin Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
© MMOUI