Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ? > READ ME
User Name
Password

 
 
Thread Tools Display Modes
Old 09-29-2002, 06:15 PM   #1
Dolby
Lord Dolby of Veeshan
 
Dolby's Avatar
 
Join Date: Jul 2002
Server: Veeshan
Posts: 2,397
Exclamation Having problems with a skin/mod? Read before you post!

When asking for help in trouble shooting a problem you are having with a skin/mod please include this information in your post.

1. What is the name of the mod, provide a link to where its located on our site. If its your own home made dont worry about it.

2. What steps did you take to install the mod?

3. Go to your everquest folder and find the uierrors.txt file and copy and paste the errors. You should always have errors or warnings in the text file. If you dont you may have two everquest directorys.

4. Be as descriptive as you can. Just posting you cant get xyz mod to work will result in no responce to your help request. The more information you can provide the faster some one will respond.

5. Give a good subject to your thread. Its easier for some one to help you if you have a good subject instead of something like helperz me nowz!!!?!1.

Thanks.

Last edited by Dolby : 09-28-2004 at 12:23 AM.
Dolby is offline  
Old 01-05-2003, 11:43 AM   #2
Cairenn
Credendo Vides
 
Cairenn's Avatar
 
Join Date: Jul 2002
Posts: 3,854
Interface Author - Click to view interfaces
Default Things To Check First!

1. Did you check the faq to verify the proper way to install your UI?

2. In your main EQ directory, in the eqclient.ini file, do you have:

NewUI=True, UISkin=Default

3. In your main EQ directory, in the UI_CharacterName_ServerName.ini file, do you have:

UISkin=CustomFolderName

(Make sure it is spelled the same as the custom folder. example: "Custom" does not equal "custom" nor does it equal "CUSTOM".)

4. Did you put your custom files in a different folder than your default? If you just overwrote the files in the default folder, the patcher will overwrite them. They have to be in a seperate folder. Your path should look like:

C:\Program Files\EverQuest\uifiles\customfoldername\files

(But a reminder ... do NOT copy your entire default folder over into your custom folder. If you do that, you guarantee that every single time VI changes something, you will have a UI that does not work. The only thing that should be in your custom folder are the files that have actually been customized!)

5. Did you make sure that the files aren't in a sub-folder within your custom folder? See this graphical interpretation by Kudane.

6. Did you make sure that when you typed in the command line that you spelled it the same in-game as the folder is named? example: "Custom" doesn't equal "custom" nor does it equal "CUSTOM"

7. Is there any chance that you have 2 EQ directories?

ie C:\Program Files\EverQuest\Blah blah blah and C:\Program Files\EverQuest Trilogy (or Sony or EverQuest Gold or something like that)\Blah blah blah

If so, that may be the problem. Try putting your custom files in the other one.


If you have answered all of the above questions appropriately, then be sure to check the stickied threads at the top of this forum, and the threads in the Patch Fixes forum. As well, make use of the button, as there is a good chance that your problem has already been encountered and solved.

(PS. Did I miss any of the standard problems we are always running into? If so, add to the post and I'll edit this. Trying to make this a comprehensive list of the "typical" problems.)
__________________
"My friends, love is better than anger. Hope is better than fear. Optimism is better than despair. So let us
be loving, hopeful and optimistic. And we’ll change the world."


Co-Founder & Admin: MMOUI
FaceBook Profile, Page, Group
Avatar Image by RafM

Last edited by Cairenn : 02-22-2006 at 10:21 PM.
Cairenn is offline  
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 11:19 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI