Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ? > READ ME
User Name
Password

 
 
Thread Tools Display Modes
Old 03-24-2003, 09:38 PM   #1
Katn
An Icepaw Kobold
 
Katn's Avatar
 
Join Date: Aug 2002
Posts: 87
Interface Author - Click to view interfaces
Default crashing after loading a new UI??

Not sure if anyone else has posted this but here it goes...

Ok you downloaded a new UI..from someone do everything they say in the readme.txt..copy and paste ini file..like UI_charactername_servernumber.ini to your eq directory..everything is good to go right?

Nope right after character select you crash..can't seem to figure out what it is =/ bah..you get mad..and go download another UI.

Well it turns out that 9 chances out of 10 your running the game with your sound off..and the UI is set up for sound/MP3 skin.

to fix this you can do one of the two things..enable your sound is one of them..

Or open the UI_charactername_servernumber.ini file in notepad see all that stuff that looks like mumble jumble?

Do a find/search for [MusicPlayerWnd]
Remove that area..

I have shown what it would basically look like..for that ini file..where it says **remove starting here** is where u would start removeing..and where it says ** stop removing** is where you don't want to go any further..

ChatWindow2_FontStyle=2
ChatWindow2_Name=Chat 2
ChatWindow3_FontStyle=3
ChatWindow3_Name=Chat 3
**remove starting here**
[MusicPlayerWnd]
LastM3U=C:\Music\eqmusic.m3u
Playing=0
Random=0
XPos1280x1024=520
YPos1280x1024=78
BGTint.red=255
BGTint.green=255
BGTint.blue=255
Fades=true
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=128
Locked=false
Show=0
XPos1024x768=-256
YPos1024x768=78
XPos1280x960=988
YPos1280x960=511
XPos1152x864=871
YPos1152x864=479
XPos800x600=280
YPos800x600=78
**Stop removing** hehe
[SocialEditWnd]
XPos1280x1024=520
YPos1280x1024=372
Width=355
Height=240
BGTint.red=255
BGTint.green=255
BGTint.blue=255
Fades=true
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=128
Locked=false
XPos1024x768=392
YPos1024x768=244
XPos1280x960=520
YPos1280x960=372
XPos1152x864=435
YPos1152x864=278
XPos800x600=280
YPos800x600=160
[InspectWnd]
XPos1280x1024=520
YPos1280x1024=0
BGTint.red=255
BGTint.green=255
BGTint.blue=255
Fades=true
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=128
Locked=false
XPos1024x768=392
YPos1024x768=0
XPos1280x960=520
YPos1280x960=0
XPos1152x864=392
YPos1152x864=0
XPos800x600=280
YPos800x600=0
[TrackingWnd]
XPos1280x1024=0
YPos1280x1024=564
Width=147
Height=460
BGTint.red=255
BGTint.green=255
BGTint.blue=255
Fades=true
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=128
Locked=false
XPos1024x768=0
YPos1024x768=308
XPos1280x960=0
YPos1280x960=564
XPos1152x864=0
YPos1152x864=308
XPos800x600=0
YPos800x600=140

Again sorry if someone already posted this but didn't see, and sorry if its in the wrong area didn't know where to post this :P
Katn is offline  
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 02:10 AM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI