Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Compares & Patch fixes > Patch fix archive
User Name
Password

 
 
Thread Tools Display Modes
Old 02-20-2006, 08:13 AM   #1
Thong3320
A Snow Cougar
 
Join Date: Aug 2002
Posts: 45
Interface Author - Click to view interfaces
Default LodiDodi 2.3.1 fix for 10-27-05 patch

I edited the animations files. they seem to work for me.
Note: this is an unapproved by Lodi fix.
I named the folders starting with an "x" to keep them from getting confused with the old ones.

Thong3320
Attached Files
File Type: zip lodi231fix.zip (199.3 KB, 71 views)
Thong3320 is offline  
Old 02-25-2006, 01:48 PM   #2
wlkndead5215
A Fire Beetle
 
Join Date: Jul 2004
Posts: 2
Default

I tried your patch and it didn't work for me

I have most of the files updated to the new expansion but when I click on the stuff in my bank, i get empty sacs any ideas
wlkndead5215 is offline  
Old 02-27-2006, 07:17 AM   #3
Thong3320
A Snow Cougar
 
Join Date: Aug 2002
Posts: 45
Interface Author - Click to view interfaces
Default

Quote:
Originally Posted by wlkndead5215
I tried your patch and it didn't work for me

I have most of the files updated to the new expansion but when I click on the stuff in my bank, i get empty sacs any ideas


no clue, actually. But Lodi has updated the UI!
Thong3320 is offline  
 



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:12 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI