Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > General UI Talk > Priest
User Name
Password

Reply
 
Thread Tools Display Modes
Old 06-03-2007, 04:04 AM   #1
calleagh
A Gray Wolf
 
Join Date: Nov 2002
Posts: 9
Default problem with spellbook

i just recently reloaded eq after a windows crash and reinstallation. since then all of the ui's i've loaded won't let me save spell sets or right click on gem to load a spell. this has happened with nemesis, balfor, and egraseri fix. what am i missing? any help would be appreciated.

jehanne
75 archon of Cazic Thule
calleagh is offline   Reply With Quote
Old 06-03-2007, 07:09 AM   #2
fenrian1
A Shissar Defiler
 
fenrian1's Avatar
 
Join Date: Jun 2005
Posts: 164
Interface Author - Click to view interfaces
Default

Is this true for all your chars or just one?

Try deleteing the default UI file and then perform a deep file scan.
If the problem only affects 1 char, delete the ini file(or rename it) for that char and see if that works.

If all else fails, do a clean install of the game.
fenrian1 is offline   Reply With Quote
Old 06-03-2007, 02:42 PM   #3
Serianna
~The Semi Retired~
 
Serianna's Avatar
 
Join Date: Nov 2003
Server: Nameless, Formerly of Fennin Ro.
Posts: 182
Interface Author - Click to view interfaces
Default

Make sure you have "allow context menu" turned on. its on the main page of your options menu in game.

Seri~
__________________
Enigma Serianna Rangewalker 80 Enchanter of The Nameless Server. ~ Retired ~

"Oh my... someone help me, Ive got a main and 5 boxes to feed!"

Serianna is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:40 AM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI