Home Forum Downloads My Favorites Register FAQ Mark Forums Read

Go Back   EQInterface Forums > General Discussion > Help ! ? ! ?
User Name
Password

Reply
 
Thread Tools Display Modes
Old 09-24-2006, 07:08 PM   #31
wraith098
A Snow Griffin
 
Join Date: Aug 2003
Posts: 57
Interface Author - Click to view interfaces
Default

Currently appears that there may be some sort of issue with the error information is not being saved over to the file correctly. Has me beating my head against the wall in frustration while I try to figure out 1 - what's wrong to fix it and 2 - try to give myself enough of a crash course to mess with the XML in the UI that I like to use (Quartz's).
wraith098 is offline   Reply With Quote
Old 09-24-2006, 07:32 PM   #32
mareeuh
A Shissar Disciple
 
Join Date: Oct 2002
Posts: 118
Default

Hm mine seemed to be working just fine. I got the player window to have the new resting / combat icons but it just doesn't look like the tablets I know and love.
mareeuh is offline   Reply With Quote
Old 09-24-2006, 07:41 PM   #33
qdrago
A Ghoul
 
Join Date: May 2005
Posts: 16
Default

Quote:
Originally Posted by mareeuh
Hm mine seemed to be working just fine. I got the player window to have the new resting / combat icons but it just doesn't look like the tablets I know and love.

well if its only the players window i can liove with that i am sure. i just want my tablets back hehe
qdrago is offline   Reply With Quote
Old 09-24-2006, 07:43 PM   #34
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

Aye if you got it working please do share... I keep on tweaking with mine but can't seem to get it to work without defaulting to the default ui... I'm no xml coding wiz :-/
__________________
Lexiconix is offline   Reply With Quote
Old 09-24-2006, 10:38 PM   #35
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

I'm slowly working up my ui files... but am running into a major issue with the TrackingWnd.xml file... tried changing the WDT_defaultChat_Def to WDT_Rounded or WDT_Def but it crashes out every time... I even deleted it out of the ui folder and it still crashes out on import from default. Even attempted to add the information from EQUI_Templates.xml about the WDT_defaultChat_Def into the custom version... didn't work that way either. Please keep in mind... I'm new to xml editing and such so any help is appreciated.

EDIT:

What I mean by crashing is I can't load into character from the character selection screen... Character selection loads fine... but when I go to load a character... the load screen will go through and then it crashes out.
Lexiconix is offline   Reply With Quote
Old 09-25-2006, 09:05 AM   #36
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

I've got it completely working now... attachment too large to add here... Awaiting authorization for a new upload which contains entire folder :-/

Mean while... here's a link to megauploads which I put the patch archive to...

http://www.megaupload.com/?d=1HOP7RYY

Back up your Tablets UI folder to safe location then extract this archive into Tablets UI folder and it should work. I'm not XML Savvy and this is my first attempt at fixing a patch fubared UI. The archive contains all the files I edited/added to get it working. Please let me know how it works.

This is the only error message I get... but I can't figure it out... but it doesn't seem to be affecting the UI's stability

UIErrorLog created at Mon Sep 25 11:01:48 2006
[Mon Sep 25 11:01:53 2006] ScreenPiece TargetOfTargetWindow referenced but not found in XML.

Last edited by Lexiconix : 09-25-2006 at 10:09 AM.
Lexiconix is offline   Reply With Quote
Old 09-25-2006, 12:25 PM   #37
qdrago
A Ghoul
 
Join Date: May 2005
Posts: 16
Default

I am getting "cannot open file" message after i download your patch.any idea?
qdrago is offline   Reply With Quote
Old 09-25-2006, 12:35 PM   #38
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

you do have winzip right? if so... lemme check and attempt to repack it
Lexiconix is offline   Reply With Quote
Old 09-25-2006, 12:42 PM   #39
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

Ok I reuploaded it in WinRAR format which can be gotten from rarlabs.com

http://www.megaupload.com/?d=GJGI9NUL File name should be TSSpatch.rar

I did redownload the first link and worked fine for me... the file name for that should be Tablets_UI_TSS_Patch.zip
Lexiconix is offline   Reply With Quote
Old 09-25-2006, 01:06 PM   #40
mareeuh
A Shissar Disciple
 
Join Date: Oct 2002
Posts: 118
Default

The animations is incorrect. The /claim item shows up as a purple patch of powder and song window / player window are just default and not the actual Tablets files. I don't know about others, but I am finicky about my UI.

Mareeuh
mareeuh is offline   Reply With Quote
Old 09-25-2006, 01:18 PM   #41
sonob
A Ghoul
 
Join Date: Jul 2003
Posts: 18
Default

Sadly it doesn't work for me Buttons in the HotBar look funny and there are no numbers in the player window. Just shows the bars at 100%, thats all. Plus the song window is not tablets style.

Greetings
Sonob
sonob is offline   Reply With Quote
Old 09-25-2006, 01:38 PM   #42
Lexiconix
A Hill Giant
 
Join Date: Dec 2003
Server: The Tribunal
Posts: 32
Interface Author - Click to view interfaces
Send a message via ICQ to Lexiconix Send a message via AIM to Lexiconix Send a message via Yahoo to Lexiconix
Default

Thank you for the responses... and I will attempt further tonight to fix the little things... my main focus at the moment was to get it functional and all the windows operable as much as possible. Like I said earlier... this is my first ever attempt at editing XML files and such and learning much in such short time :-)

so things to fix

-Hot button discolorations
-/claim item... though I'm not sure about that because I actually do not have TSS at the moment
-Song Window
-Player Window (not sure what you mean by no numbers in player window though...)
Lexiconix is offline   Reply With Quote
Old 09-25-2006, 02:10 PM   #43
skyjacker
A Ghoul
 
Join Date: Oct 2004
Posts: 10
Default

I download the zip and extracted the files to my table ui directory. I am getting the following message when I try to load the UI: Error loading skin "Tablet_Marble_Blue\", Attempting to load default. Any ideas on what I might be doing wrong?
skyjacker is offline   Reply With Quote
Old 09-25-2006, 02:20 PM   #44
sonob
A Ghoul
 
Join Date: Jul 2003
Posts: 18
Default

@ Lexiconix: In my player window I see my name, on the right side of that the icon for out of combat regen and under that 3 lines. One is red, one is blue and one is yellow. In the lines there is a text saying "100%". And that's it for the player window. No further infos about xp or anything in there, just what I wrote above. One other thing I noticed: no "corruption" display in the action window where the other stats are displayed.
Thanks in advance for your efforts and your work m8, you are doing great work

Sonob
sonob is offline   Reply With Quote
Old 09-25-2006, 02:56 PM   #45
Tanvarien
A Treant
 
Join Date: Aug 2002
Server: Xegony
Posts: 24
Default

I finally got everything working on mine this weekend including getting the corruption resist added and the OOC regen icon and timer. The only problem with mine really is that the Character Select stuff is ugly, I think the new font for those screens is ugly anyway, but with a Tablets backing it's really yuck.

Quote:
-/claim item... though I'm not sure about that because I actually do not have TSS at the moment

You need to add all the new dragitemsXX.tga into the anim_dragitems.xml file to get rid of generic graphics.
__________________
Tanvarien Panteras
Ring of Truth
Xegony Server

Last edited by Tanvarien : 09-25-2006 at 03:02 PM.
Tanvarien is offline   Reply With Quote
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:12 PM.


vBulletin Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© MMOUI